Difference between revisions of "PocketWizard Utility FAQ"

From PocketWizard Wiki
Jump to: navigation, search
(Why are all the fields in the Utility screen grayed-out?)
(Deleted the "El Capitan" issue that suggested using 1.58 instead of 1.70)
 
(38 intermediate revisions by 3 users not shown)
Line 1: Line 1:
 +
 +
<br>
 
Do you have questions about the [[PocketWizard Utility]]? Check out these Frequently Asked Questions, compiled by [http://www.pocketwizard.com/contact/inquiry/ PocketWizard tech support].
 
Do you have questions about the [[PocketWizard Utility]]? Check out these Frequently Asked Questions, compiled by [http://www.pocketwizard.com/contact/inquiry/ PocketWizard tech support].
  
 +
If any of the methods below resolves your issue, '''please''' report which one worked for you [mailto:info@pocketwizard.com?subject=Utility%20Report here]!  Thank you!
  
====How do I reset everything back to defaults?====
 
  
[[ControlTL]] radios can be reset using the [[PocketWizard Utility]], or by hand in the field. Check out our [[Factory Reset]] page for details.
+
===How do I reset everything back to defaults?===
  
 +
[[ControlTL]] radios can be reset using the [[PocketWizard Utility]], or by hand in the field (recommended method). Check out our [[Factory Reset]] page for details.
  
====Why won’t the Utility recognize my radios?====
 
  
This can occur for one of several reasons. Try the following:
+
===Why won’t the Utility recognize or update my radios?===
* Use a USB port on the computer, not a USB hub.
+
* Disconnect other USB devices that may be interfering (tablet, wireless mouse, etc.).
+
* Try a second USB cable.
+
* Uninstall and reinstall the latest version of the Utility, available for download on [http://www.pocketwizard.com/support/downloads/ our website].
+
* Try using a different user account.
+
* Try using your computer’s Safe Mode.
+
* If you’re still having trouble, contact [http://www.pocketwizard.com/contact/inquiry/ PocketWizard tech support] for help.
+
  
 +
This can occur for several reasons. Try the following:
 +
* Install the latest version of the Utility, available for download on our [[Getting Started]] page
 +
* Try performing a "hard" [[Factory Reset]] or "Reset B" on your radio.  This can sometimes be effective where clicking the Factory Reset button in the Utility is not
 +
* If you are using a USB hub, like in your monitor, try a USB port directly on the computer
 +
* If you are using a USB port directly on the computer, try going through a hub
 +
* If you are using a Port Expander, try connecting directly to the computer
 +
* If you are using a USB 3.0 port, try a USB2.0 port, or vice versa
 +
* Try a different USB cable
 +
* Try closing the Utility program, connecting the radio, then reopen the Utility program
 +
* Make sure your computer's motherboard and operating system drivers are up to date
 +
* If the radio has batteries in it, try connecting without batteries installed or with brand new batteries
 +
* If the radio switch is in the OFF position when connecting it to USB, try it in the ON position, or vice versa
 +
* Try connecting your radio to the computer's USB port before running the PocketWizard Utility
 +
* Be patient.  When disconnecting one radio, wait 15 seconds (or more!) before connecting another one, and then wait up to 2 minutes to see if it eventually connects (it can take a Windows computer up to 2 minutes to recognize a radio for the first time)
 +
* Wait for any messages in the bottom of the Utility to disappear before connecting another radio, especially "Lost communication..."
 +
* Temporarily disable any software that is specifically looking for other USB devices, like a voice recorder, camcorder, tablet, gaming controllers, etc.
 +
* Temporarily disable any anti-virus or anti-malware software that may be trying to "manage" your USB ports for you
 +
* Disconnect any and all other USB devices that may be interfering
 +
* Try using a different user account
 +
* Try using your computer’s Safe Mode
 +
* Try another computer
 +
* If you’re still having trouble, contact [http://www.pocketwizard.com/contact/inquiry/ PocketWizard tech support] for help
  
====Why won’t the Utility let me download the latest firmware version?====
+
===I'm getting this error: "Archive Extraction Error" or "Error extracting files from archive. #17"===
  
Make sure you’re running the latest version of the [[PocketWizard Utility]], which is available for download on [http://www.pocketwizard.com/support/downloads/ our website].
+
There are several workarounds for this issue.  Please try one of the methods below and '''please''' report which one worked for you [mailto:info@pocketwizard.com?subject=Utility%20Report here]
  
 +
Try the steps in the "Why won’t the Utility recognize or update my radios?" section above.  Sometimes this issue is USB related.
  
====Is the Utility compatible with Windows 8, 8.1, or 8.1 Update?====
+
====Try a complete uninstall and re-install of the Utility====
  
The latest version of the [[PocketWizard Utility]] works well with all versions of Windows 8In the Read Me file, Windows 8 and 8.1 are not listed as compatible. We are currently working on a new version of the [[PocketWizard Utility|Utility]] that includes proper documentation.
+
*Mac OS X
 +
:#In the Finder sidebar, click Applications then drag "PocketWizard Utility" from the Applications folder to the Trash (located at the end of the Dock), then choose Finder > Empty TrashDo this for all PocketWizard applications and downloads
 +
:#Install the PocketWizard Utility from here: [[Getting Started]]
  
 +
*Windows
 +
:#Start | Programs | PocketWizard Utility | Uninstall
 +
:#Go to C:\Users\<YOUR USERNAME>\AppData\Roaming\ and delete everything PocketWizard
 +
:#Install the PocketWizard Utility from here: [[Getting Started]]
  
====Is the Utility compatible with Mavericks‎?====
+
====Try drag and drop of individual firmware files====
  
The latest version of the [[PocketWizard Utility]] works well with MAC OSX 10.9.  
+
Contact PocketWizard Technical Support via [mailto:info@pocketwizard.com?subject=Firmware%20file%20request email] to obtain the appropriate firmware files for your devices. You will need to attach a photo of each unit's serial number to obtain the correct firmware files.
 +
 
 +
<span style="color:red;">WARNING</span>: Attempting to install the wrong firmware file into your radio could render it unusable/bricked! 
  
 +
#Save the appropriate files to your computer.  Don't open, expand, extract, or perform any other operations with the files - just save them to your desktop or a folder where you can find them
 +
#Connect your radio to the computer and run the Utility
 +
#Drag the correct file onto the Utility with the radio connected, then drop it onto the picture of the radio.  Don't open, expand, extract, or perform any other operations with the file - just drag and drop it
  
====Why are all the fields in the Utility screen grayed-out?====
+
====Try using the older version of the Utility====
  
The Utility is trying to contact our servers and can't.  Start by opening a new browser window and entering ftp.radioslave.com. If you are presented with a password window, that’s good – it means the [[PocketWizard Utility|Utility]] can access the necessary servers. If you are not presented with a password window, check your firewall and security settings to be sure the [[PocketWizard Utility|Utility]] has been allowed the necessary permissions.
+
You will not be able to use a Panasonic FlexTT5 or a Plus IV radio with Utility versions 1.54 through 1.63, nor will you have the latest security certificates or bug fixes available in 1.70.
  
If you still have trouble, contact [http://www.pocketwizard.com/contact/inquiry/ PocketWizard tech support].
+
*Windows
 +
:#Start | Programs | PocketWizard Utility | Uninstall
 +
:#Go to C:\Users\<YOUR USERNAME>\AppData\Roaming\ and delete everything PocketWizard
 +
:#Download version 1.63 from [http://utility.lpadesign.com/utility/PocketWizard%20Utility%20Installer%201.63.exe here], version 1.58 from [http://utility.lpadesign.com/utility/PocketWizard%20Utility%20Installer%201.58.exe here], or version 1.70 from [http://utility.lpadesign.com/utility/PocketWizard%20Utility%20Setup%201.70.exe here] and install it
  
====Where are all the options for advanced settings?====
+
*Mac OS X
 +
:#In the Finder sidebar, click Applications then drag "PocketWizard Utility" from the Applications folder to the Trash (located at the end of the Dock), then choose Finder > Empty Trash.  Do this for all PocketWizard applications and downloads
 +
:#For Mac OS X version 10.6 (Snow Leopard) through 10.12 (Sierra), download version 1.63 from [http://utility.lpadesign.com/utility/PocketWizard%20Utility%20Installer%201.63.dmg here]
 +
:#For Mac OS X version 10.13 (High Sierra) through 10.14 (Mojave), download version 1.70 from [http://utility.lpadesign.com/utility/PocketWizard%20Utility%20Installer%201.70.dmg here]
 +
:#Mac OS X version 10.15 (Catalina) is not currently compatible with our Utility program
 +
:#For PowerPC Mac (older Macs - 2006 or earlier) or Mac OS X version 10.5 (Leopard) and earlier download version 1.58 from [http://utility.lpadesign.com/utility/PocketWizard%20Utility%201.54.dmg here]
  
Click the check-box in the bottom-left corner of the [[PocketWizard Utility|Utility]] window (there’s a picture of a small blue cog) to enable Advanced Mode and reveal additional settings.  
+
====Try another computer====
 +
 
 +
Sometimes this issue is simply not correctable any other way.
 +
 
 +
===Can I leave my radio connected to the USB port to test changes quickly?===
 +
 
 +
No.  This will affect sync timing.  You should disconnect the radio and power cycle it (if it was turned on) after any changes.
 +
 
 +
 
 +
===Why won’t the Utility let me download the latest firmware version?===
 +
 
 +
-Make sure you’re running the latest version of the [[PocketWizard Utility]], which is available for download on our [[Getting Started]] page.
 +
 
 +
-Are you looking for [[Beta Firmware]]?  Make sure you've enabled that in the PocketWizard Utility.  Follow the steps [[Beta Firmware|here]].
 +
 
 +
-Look in Device Inventory and find the radio. Delete it from the inventory, then try to update the unit again.
 +
 
 +
-The Utility uses the standard FTP protocol to download firmware files. Make sure your computer's firewall, internet router, or internet service provider (ISP) are not blocking FTP.  You can test FTP by entering the following URL into your browser:
 +
 
 +
:: [ftp://utility.lpadesign.com ftp://utility.lpadesign.com]
 +
 
 +
If the link above causes your browser to ask for authentication, then your computer has access to our FTP servers.  Cancel or Close that dialogue; it just tests if your computer has general FTP access to our servers, but this dialogue is not used by the Utility. 
 +
 
 +
If you get the authentication dialogue (which you can just close), but the Utility still will not download firmware files, then check any firewall, anti-malware or anti-virus software you may be running.  Temporarily disable it or use it to allow FTP expressly to the PocketWizard Utility.
 +
 
 +
If you do not see the authentication dialogue, then something is blocking your computer's access to FTP.  Try this:
 +
 
 +
* Check your internet connection and verify it is working
 +
* Check any firewall, anti-malware or anti-virus software you may be running.  Temporarily disable it or use it to allow FTP expressly to the PocketWizard Utility
 +
* Check with your network administrator to see if FTP is allowed on your network
 +
 
 +
-If you’re still having trouble, contact [http://www.pocketwizard.com/contact/inquiry/ PocketWizard tech support] for help.
 +
 
 +
===Is the Utility compatible with my operating system?===
 +
 
 +
The latest version of the [[PocketWizard Utility]] works well with all recent versions of Windows (7, 8.1, 10) and the latest Mac OS, Mojave (10.15.3). The Utility is NOT currently compatible with the Catalina Beta OS for Mac. In the Read Me file, Windows 8.1 and 10 are not listed as compatible.
 +
 
 +
===Why are all the fields in the Utility screen grayed-out?===
 +
 
 +
The Utility is trying to contact our servers and can't.  Start by opening a new browser window and entering ftp.radioslave.com. If you are presented with a password window, that’s good – it means the [[PocketWizard Utility|Utility]] can access the necessary servers. If you are not presented with a password window, check your firewall and security settings to be sure the [[PocketWizard Utility|Utility]] has been allowed the necessary permissions.
 +
 
 +
If you still have trouble, contact [http://www.pocketwizard.com/contact/inquiry/ PocketWizard tech support].
  
 +
===Where are all the options for advanced settings?===
  
====What is the latest firmware version for my radio? Where can I find release notes?====
+
Click the check-box in the bottom-left corner of the [[PocketWizard Utility|Utility]] window (next to a picture of a small blue gear) to enable Advanced Mode and reveal additional settings.
  
You can find the latest firmware versions for your radios and read release notes in the [http://www.pocketwizard.com/support/downloads/ Support section of our webpage].
+
===What is the latest firmware version for my radio? Where can I find release notes?===
  
 +
You can find the latest firmware versions for your radios and read release notes on our [[Getting Started]] page.
  
====What do all of these Utility selections mean, anyway?====
+
===What do all of these Utility selections mean, anyway?===
  
 
The [[PocketWizard Utility|Utility]] can be used to optimize ControlTL radios for a particular desired performance. Most photographers will be able to use radios in their default settings. To read more about each Utility setting, visit our [[PocketWizard Utility]] wiki page.
 
The [[PocketWizard Utility|Utility]] can be used to optimize ControlTL radios for a particular desired performance. Most photographers will be able to use radios in their default settings. To read more about each Utility setting, visit our [[PocketWizard Utility]] wiki page.

Latest revision as of 09:56, 21 February 2020


Do you have questions about the PocketWizard Utility? Check out these Frequently Asked Questions, compiled by PocketWizard tech support.

If any of the methods below resolves your issue, please report which one worked for you here! Thank you!


How do I reset everything back to defaults?

ControlTL radios can be reset using the PocketWizard Utility, or by hand in the field (recommended method). Check out our Factory Reset page for details.


Why won’t the Utility recognize or update my radios?

This can occur for several reasons. Try the following:

  • Install the latest version of the Utility, available for download on our Getting Started page
  • Try performing a "hard" Factory Reset or "Reset B" on your radio. This can sometimes be effective where clicking the Factory Reset button in the Utility is not
  • If you are using a USB hub, like in your monitor, try a USB port directly on the computer
  • If you are using a USB port directly on the computer, try going through a hub
  • If you are using a Port Expander, try connecting directly to the computer
  • If you are using a USB 3.0 port, try a USB2.0 port, or vice versa
  • Try a different USB cable
  • Try closing the Utility program, connecting the radio, then reopen the Utility program
  • Make sure your computer's motherboard and operating system drivers are up to date
  • If the radio has batteries in it, try connecting without batteries installed or with brand new batteries
  • If the radio switch is in the OFF position when connecting it to USB, try it in the ON position, or vice versa
  • Try connecting your radio to the computer's USB port before running the PocketWizard Utility
  • Be patient. When disconnecting one radio, wait 15 seconds (or more!) before connecting another one, and then wait up to 2 minutes to see if it eventually connects (it can take a Windows computer up to 2 minutes to recognize a radio for the first time)
  • Wait for any messages in the bottom of the Utility to disappear before connecting another radio, especially "Lost communication..."
  • Temporarily disable any software that is specifically looking for other USB devices, like a voice recorder, camcorder, tablet, gaming controllers, etc.
  • Temporarily disable any anti-virus or anti-malware software that may be trying to "manage" your USB ports for you
  • Disconnect any and all other USB devices that may be interfering
  • Try using a different user account
  • Try using your computer’s Safe Mode
  • Try another computer
  • If you’re still having trouble, contact PocketWizard tech support for help

I'm getting this error: "Archive Extraction Error" or "Error extracting files from archive. #17"

There are several workarounds for this issue. Please try one of the methods below and please report which one worked for you here

Try the steps in the "Why won’t the Utility recognize or update my radios?" section above. Sometimes this issue is USB related.

Try a complete uninstall and re-install of the Utility

  • Mac OS X
  1. In the Finder sidebar, click Applications then drag "PocketWizard Utility" from the Applications folder to the Trash (located at the end of the Dock), then choose Finder > Empty Trash. Do this for all PocketWizard applications and downloads
  2. Install the PocketWizard Utility from here: Getting Started
  • Windows
  1. Start | Programs | PocketWizard Utility | Uninstall
  2. Go to C:\Users\<YOUR USERNAME>\AppData\Roaming\ and delete everything PocketWizard
  3. Install the PocketWizard Utility from here: Getting Started

Try drag and drop of individual firmware files

Contact PocketWizard Technical Support via email to obtain the appropriate firmware files for your devices. You will need to attach a photo of each unit's serial number to obtain the correct firmware files.

WARNING: Attempting to install the wrong firmware file into your radio could render it unusable/bricked!

  1. Save the appropriate files to your computer. Don't open, expand, extract, or perform any other operations with the files - just save them to your desktop or a folder where you can find them
  2. Connect your radio to the computer and run the Utility
  3. Drag the correct file onto the Utility with the radio connected, then drop it onto the picture of the radio. Don't open, expand, extract, or perform any other operations with the file - just drag and drop it

Try using the older version of the Utility

You will not be able to use a Panasonic FlexTT5 or a Plus IV radio with Utility versions 1.54 through 1.63, nor will you have the latest security certificates or bug fixes available in 1.70.

  • Windows
  1. Start | Programs | PocketWizard Utility | Uninstall
  2. Go to C:\Users\<YOUR USERNAME>\AppData\Roaming\ and delete everything PocketWizard
  3. Download version 1.63 from here, version 1.58 from here, or version 1.70 from here and install it
  • Mac OS X
  1. In the Finder sidebar, click Applications then drag "PocketWizard Utility" from the Applications folder to the Trash (located at the end of the Dock), then choose Finder > Empty Trash. Do this for all PocketWizard applications and downloads
  2. For Mac OS X version 10.6 (Snow Leopard) through 10.12 (Sierra), download version 1.63 from here
  3. For Mac OS X version 10.13 (High Sierra) through 10.14 (Mojave), download version 1.70 from here
  4. Mac OS X version 10.15 (Catalina) is not currently compatible with our Utility program
  5. For PowerPC Mac (older Macs - 2006 or earlier) or Mac OS X version 10.5 (Leopard) and earlier download version 1.58 from here

Try another computer

Sometimes this issue is simply not correctable any other way.

Can I leave my radio connected to the USB port to test changes quickly?

No. This will affect sync timing. You should disconnect the radio and power cycle it (if it was turned on) after any changes.


Why won’t the Utility let me download the latest firmware version?

-Make sure you’re running the latest version of the PocketWizard Utility, which is available for download on our Getting Started page.

-Are you looking for Beta Firmware? Make sure you've enabled that in the PocketWizard Utility. Follow the steps here.

-Look in Device Inventory and find the radio. Delete it from the inventory, then try to update the unit again.

-The Utility uses the standard FTP protocol to download firmware files. Make sure your computer's firewall, internet router, or internet service provider (ISP) are not blocking FTP. You can test FTP by entering the following URL into your browser:

ftp://utility.lpadesign.com

If the link above causes your browser to ask for authentication, then your computer has access to our FTP servers. Cancel or Close that dialogue; it just tests if your computer has general FTP access to our servers, but this dialogue is not used by the Utility.

If you get the authentication dialogue (which you can just close), but the Utility still will not download firmware files, then check any firewall, anti-malware or anti-virus software you may be running. Temporarily disable it or use it to allow FTP expressly to the PocketWizard Utility.

If you do not see the authentication dialogue, then something is blocking your computer's access to FTP. Try this:

  • Check your internet connection and verify it is working
  • Check any firewall, anti-malware or anti-virus software you may be running. Temporarily disable it or use it to allow FTP expressly to the PocketWizard Utility
  • Check with your network administrator to see if FTP is allowed on your network

-If you’re still having trouble, contact PocketWizard tech support for help.

Is the Utility compatible with my operating system?

The latest version of the PocketWizard Utility works well with all recent versions of Windows (7, 8.1, 10) and the latest Mac OS, Mojave (10.15.3). The Utility is NOT currently compatible with the Catalina Beta OS for Mac. In the Read Me file, Windows 8.1 and 10 are not listed as compatible.

Why are all the fields in the Utility screen grayed-out?

The Utility is trying to contact our servers and can't. Start by opening a new browser window and entering ftp.radioslave.com. If you are presented with a password window, that’s good – it means the Utility can access the necessary servers. If you are not presented with a password window, check your firewall and security settings to be sure the Utility has been allowed the necessary permissions.

If you still have trouble, contact PocketWizard tech support.

Where are all the options for advanced settings?

Click the check-box in the bottom-left corner of the Utility window (next to a picture of a small blue gear) to enable Advanced Mode and reveal additional settings.

What is the latest firmware version for my radio? Where can I find release notes?

You can find the latest firmware versions for your radios and read release notes on our Getting Started page.

What do all of these Utility selections mean, anyway?

The Utility can be used to optimize ControlTL radios for a particular desired performance. Most photographers will be able to use radios in their default settings. To read more about each Utility setting, visit our PocketWizard Utility wiki page.